Bug 9076 - Does not recognize a HP 895 Cse Inkjet Print
Does not recognize a HP 895 Cse Inkjet Print
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-02 14:56 EST by aamis
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-02 14:59:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aamis 2000-02-02 14:56:13 EST
I have been using RedHat 5.2 for sometime. It recognizes that there is a
printer on lp1 and allows me to configure the printer as HP Deskjet/Plus,
no problem. I went to RedHat 6.1 and it no longer recognizes that a
printer of any sort is connected to the parallel port, generally lp1. What
can I do to get the same printer support in 6.1 that I had in 5.2?

Thanks,

Alan Amis  email:aamis@telogy.com
Comment 1 Bernhard Rosenkraenzer 2000-02-02 14:59:59 EST
It's actually a bug in the installer - it forgets to add the line
      alias parport_lowlevel parport_pc
to /etc/conf.modules.

You can solve the problem by adding this line manually.

Note You need to log in before you can comment on or make changes to this bug.