Bug 90781 - The "Trash" window no defaults to the Information (Empty Trash) side pane.
Summary: The "Trash" window no defaults to the Information (Empty Trash) side pane.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-13 18:10 UTC by Alexander Farley
Modified: 2015-01-08 00:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 12:42:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Farley 2003-05-13 18:10:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030511

Description of problem:
When the trash icon is clicked to open the trash: window, the side pane no
longer defaults to the Information/ Empty Trash side pane. It seems to depend on
the last state of the regular Nautilus window, i.e. if the tree side pane was
open then the trash: window will open with the tree side pane. This seems to be
a post RH 9 issue. As only the Rawhide versions have this feature.

Version-Release number of selected component (if applicable):
nautilus-2.2.3-2

How reproducible:
Always

Steps to Reproduce:
1.Click on trash icon.
2.Nautilus trash: window opens.
3.Empty trash side pane is not the default.
    

Actual Results:  The Nautilus side pane seemed to reflect the last state of the
regular Nautilus window.

Expected Results:  The trash: window would default to the Information side pane.

Additional info:

This is not a show stopping problem by any means, but it may be confusing to
someone who does not know to change the state of the side pane. (Though to be
fair the side pane is not activated by default).

Comment 1 Alexander Larsson 2003-05-16 12:42:22 UTC
This is due to a much-requested feature to remember the default sidebar for new
windows.


Note You need to log in before you can comment on or make changes to this bug.