Bug 90784 - rand(3) and srand(3) man pages broken
rand(3) and srand(3) man pages broken
Status: CLOSED DUPLICATE of bug 98969
Product: Red Hat Linux
Classification: Retired
Component: man-pages (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-13 14:27 EDT by Kuba Ober
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kuba Ober 2003-05-13 14:27:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux; X11)

Description of problem:
man rand
gives
iconv: illegal input sequence at position 1798

man srand
gives
iconv: illegal input sequence at position 1798

Version-Release number of selected component (if applicable):
1.53-3

How reproducible:
Always

Steps to Reproduce:
1a. man rand
or
1b. man srand
2. kaboom
    

Actual Results:  error message
iconv: illegal input sequence at position 1798

Expected Results:  the right man page should appear ;-)

Additional info:

stock redhat 9 system updated with latest redhat updates as of 5/13/03
Comment 1 Eido Inoue 2003-07-11 14:14:12 EDT

*** This bug has been marked as a duplicate of 98969 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.