Bug 907854 - DHCP agent does not listen on a unique queue
DHCP agent does not listen on a unique queue
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-quantum (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
unspecified Severity unspecified
: snapshot3
: 2.1
Assigned To: Gary Kotton
Ofer Blaut
: Rebase, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-05 07:28 EST by Gary Kotton
Modified: 2016-04-26 18:41 EDT (History)
3 users (show)

See Also:
Fixed In Version: openstack-quantum-2012.2.3-2.el6ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-05 13:31:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1084621 None None None Never

  None (edit)
Description Gary Kotton 2013-02-05 07:28:00 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Alan Pevec 2013-02-11 05:53:15 EST
how to test:  install multiple DHCP agents, create quantum network and subnets, verify that all dhcp agents create quantum ports
Comment 4 Ofer Blaut 2013-02-21 07:41:24 EST
Checked with two compude nodes each has DHCP agent
DHCP agent get updated
Comment 6 errata-xmlrpc 2013-03-05 13:31:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0593.html

Note You need to log in before you can comment on or make changes to this bug.