Bug 908015 - [abrt] BUG: sleeping function called from invalid context at mm/slub.c:925
[abrt] BUG: sleeping function called from invalid context at mm/slub.c:925
Status: CLOSED DUPLICATE of bug 906296
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8bea8bbe57d7202ba0f33bbfb0e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-05 11:39 EST by Nicolas Mailhot
Modified: 2013-02-05 14:08 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-05 14:08:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dmesg (209.53 KB, text/plain)
2013-02-05 11:39 EST, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2013-02-05 11:39:22 EST
Additional info:
BUG: sleeping function called from invalid context at mm/slub.c:925
in_atomic(): 1, irqs_disabled(): 0, pid: 842, name: Xorg
INFO: lockdep is turned off.
Pid: 842, comm: Xorg Not tainted 3.8.0-0.rc6.git1.1.fc19.x86_64 #1
Call Trace:
 [<ffffffff8109f8d9>] __might_sleep+0x179/0x230
 [<ffffffff811b11ce>] kmem_cache_alloc_trace+0x4e/0x300
 [<ffffffffa006cee3>] ? ttm_bo_move_accel_cleanup+0x1d3/0x330 [ttm]
 [<ffffffffa006cee3>] ttm_bo_move_accel_cleanup+0x1d3/0x330 [ttm]
 [<ffffffffa00baa82>] radeon_move_blit.isra.4+0xc2/0x160 [radeon]
 [<ffffffffa00bb310>] radeon_bo_move+0xb0/0x200 [radeon]
 [<ffffffffa006aed5>] ttm_bo_handle_move_mem+0x275/0x640 [ttm]
 [<ffffffffa006b909>] ? ttm_bo_mem_space+0x179/0x360 [ttm]
 [<ffffffffa006c117>] ttm_bo_move_buffer+0x127/0x150 [ttm]
 [<ffffffffa006c1e2>] ttm_bo_validate+0xa2/0x130 [ttm]
 [<ffffffffa00bc9ed>] radeon_bo_fault_reserve_notify+0x9d/0xd0 [radeon]
 [<ffffffffa006e140>] ttm_bo_vm_fault+0x60/0x370 [ttm]
 [<ffffffffa00ba79c>] radeon_ttm_fault+0x4c/0x70 [radeon]
 [<ffffffff81184480>] __do_fault+0x70/0x560
 [<ffffffff811875a9>] handle_pte_fault+0x89/0x9d0
 [<ffffffff816dab07>] ? _raw_spin_unlock+0x27/0x40
 [<ffffffff8118534d>] ? __pte_alloc+0x8d/0x130
 [<ffffffff81188c75>] handle_mm_fault+0x2a5/0x5c0
 [<ffffffff816df3f2>] __do_page_fault+0x162/0x570
 [<ffffffff811dff95>] ? do_vfs_ioctl+0x305/0x530
 [<ffffffff8135137d>] ? trace_hardirqs_off_thunk+0x3a/0x3c
 [<ffffffff816df80e>] do_page_fault+0xe/0x10
 [<ffffffff816dba08>] page_fault+0x28/0x30
Comment 1 Nicolas Mailhot 2013-02-05 11:39:27 EST
Created attachment 693475 [details]
File: dmesg
Comment 2 Jerome Glisse 2013-02-05 14:08:59 EST

*** This bug has been marked as a duplicate of bug 906296 ***

Note You need to log in before you can comment on or make changes to this bug.