Bug 90802 - Upgrade from 7.3 to 9 produces a symbolic link error
Upgrade from 7.3 to 9 produces a symbolic link error
Status: CLOSED DUPLICATE of bug 90805
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-13 19:53 EDT by Iain Mott
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Iain Mott 2003-05-13 19:53:18 EDT
Description of problem:

During upgrade of Redhat 7.3 to 9 (using disk images downloaded from web) an
error occurs immediately after the auto detection of the current OS. The error
reads as follows:

"The following are directories which should instead be symbolic link, which will
cause problems with the upgrade. Please return them to their original state as a
symbolic link and restart the upgrade

/usr/tmp"

To the best of my knowledge I have never tampered with this link. On my first
attempt to rectify the problem I deleted /usr/tmp - the same error occurred
during the upgrade. I then tried to re-establish the link with: ln -s /var/tmp/
/usr/tmp to create the correct link: /usr/tmp -> /var/tmp/

The same error message persists.

Version-Release number of selected component (if applicable):


How reproducible:

consistent

Steps to Reproduce:
1.boot with the installation CD
2.perform upgrade operation
3.error occurs during the step after detection of the existing OS
Comment 1 Michael Fulbright 2003-05-14 12:33:42 EDT

*** This bug has been marked as a duplicate of 90805 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.