Bug 908061 - rubygem-bundler package missing in EPEL6
Summary: rubygem-bundler package missing in EPEL6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: rubygem-bundler
Version: el6
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Mo Morsi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1078539
TreeView+ depends on / blocked
 
Reported: 2013-02-05 18:30 UTC by Sarkis Varozian
Modified: 2016-10-11 11:05 UTC (History)
4 users (show)

Fixed In Version: rubygem-bundler-1.5.2-2.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-11 10:55:39 UTC


Attachments (Terms of Use)

Description Sarkis Varozian 2013-02-05 18:30:58 UTC
Description of problem:
Don't see this package in the EPEL 6 repo.

Version-Release number of selected component (if applicable):
1.2.3

How reproducible:


Steps to Reproduce:
1. Activate EPEL6 repo on CentOS 6
2. yum clean all
3. yum search rubygem-bundler
  
Actual results:
package not present

Expected results:
package present

Additional info:
I see there are maintainers for the EPEL 6 branch. I would like to find out more on if there is any specific reason that the package has been held back from EPEL 6 stable. I am fairly new to packaging for EPEL however I had to package this up in our own repo to get around the issue in the interim. Would love to dedicate some time and maintain this package and I am willing to learn best practices and the right way to package for EPEL.

Comment 1 Vít Ondruch 2013-02-06 07:52:41 UTC
I am not interestend in maintaining Bundler in EPEL [1]. However, I you are willing to work on it and you are packager, I have no problem to confirm you ACL. To push Bundler into EPEL, you need to push there also its dependencies, such as Thor. There might be missing also other things, such as testing tools.


[1] https://bugzilla.redhat.com/show_bug.cgi?id=646836#c25

Comment 2 FALQUE Benjamin 2013-11-18 14:39:14 UTC
Hello,

I need to install this package on Centos 6.

Could you tell me what is the problem which avoid to build this package for the branch EPEL6  please  ? 

Thanks a lot,

Regards

Comment 3 Mo Morsi 2014-03-19 20:59:25 UTC
We also are looking at using the bundler gem in a CentOS environment. This package seems to exist for EL6 in pkgdb but is a bit outdated:

http://pkgs.fedoraproject.org/cgit/rubygem-bundler.git/log/?h=el6

Any chance we could update the version in EPEL to the latest bundler release (1.5.3).

Feel free to add me as a co-maintainer if you're fine w/ this but don't have the cycles to dedicate to it. Thank you.

Comment 4 Vít Ondruch 2016-10-11 10:55:39 UTC
Bundler is available in EPEL6 as far as I can tell.


Note You need to log in before you can comment on or make changes to this bug.