Bug 908163 - [virtio-win][VFD]Need to add Win2008R2 directorys&drivers in the floppy
Summary: [virtio-win][VFD]Need to add Win2008R2 directorys&drivers in the floppy
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win
Version: 6.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Jay Greguske
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-02-06 03:31 UTC by Mike Cao
Modified: 2013-02-21 10:42 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 10:42:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0441 0 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2013-02-20 20:48:13 UTC

Description Mike Cao 2013-02-06 03:31:23 UTC
Description of problem:
Since the netkvm driver is different for win2k8&win2k8R2 ,we need to add win2k8R2 drivers in the virtual floppy

Version-Release number of selected component (if applicable):
virtio-win-1.6.2-2

How reproducible:
100%

Steps to Reproduce:
1.mount -o loop /virtio-win-1.6.2-2-iso/virtio-win-1.6.2_Win7-Win8-2008-2012.vfd /virtio-win-1.6.2-2-vfd/
2.ls -l /virtio-win-1.6.2-2-vfd
  
Actual results:
no win2008R2 directory under /virtio-win-1.6.2-2-vfd/amd64/

Expected results:
should have win2008R2 directory under /virtio-win-1.6.2-2-vfd/amd64/ and we should add vioscsi/viostor/netkvm in the win2008R2 directory

Additional info:

Comment 2 Jay Greguske 2013-02-06 14:31:05 UTC
If I add the 2k8r2 drivers for netkvm:

building a VFD: virtio-win-1.6.2_Win7-Win8-2008-2012.vfd
IOError: [Errno 28] No space left on device

Comment 6 Mike Cao 2013-02-07 07:05:47 UTC
Reproduce this issue on virtio-win-1.6.2-2
Verified this issue on virtio-win-1.6.3-3

Actual Results:
win2k8R2 directory is existed ,but block&scsi driver are missing .We open another bug https://bugzilla.redhat.com/show_bug.cgi?id=908598 to track it 

Based on above ,this issue has been fixed already 

Move status to VERIFEID

Comment 7 errata-xmlrpc 2013-02-21 10:42:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0441.html


Note You need to log in before you can comment on or make changes to this bug.