Bug 90831 - SMB workgroup not displayed when prompted for password
SMB workgroup not displayed when prompted for password
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-14 10:23 EDT by Tim Waugh
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-07 12:36:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-05-14 10:23:24 EDT
Description of problem:
When adding an SMB print queue, the workgroup is not displayed in the dialog
prompting for the username and password.

How reproducible:
100%

Steps to Reproduce:
1. Set up an SMB print share which requires username/password authentication
2. On the Linux machine start redhat-config-printer
3. Add a queue for that print share

Actual results:
Dialog for username and password has empty workgroup field.

Expected results:
Workgroup field is populated.
Comment 1 Tim Waugh 2003-07-07 12:36:36 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-125.html

Note You need to log in before you can comment on or make changes to this bug.