Bug 90834 - No KDE screensavers in RedHat Linux 9 with Xfree, XiG, and Nvidia drivers
No KDE screensavers in RedHat Linux 9 with Xfree, XiG, and Nvidia drivers
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kdeartwork (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-14 11:22 EDT by jeffrey.buchsbaum
Modified: 2007-04-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-30 06:34:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeffrey.buchsbaum 2003-05-14 11:22:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1)
Gecko/20030306 Camino/0.7

Description of problem:
In the KDE Setting control panel, only blank screen works as a screensaver.

Video cards: ATI FireGL 8800 with XFree86 and XiG drivers.
Also NVidia Quadro 900 XGL with generic NV and their "evil" drivers.

Basically, kde is fine for me except the lack of screensavers....a nicety yes,
but one I like a lot.

Screen locking is ok, which is critical for me.

Not sure if under kdeartwork...the last fix was for 3.0.5 by than....




Version-Release number of selected component (if applicable):
current as of 5/14/03 (3.1.x)

How reproducible:
Always

Steps to Reproduce:
1.Reboot
2. Login
3. Right click in KDE ...go to screensavers in desktop setting area.
4. Try to do anything....



Actual Results:  No previews or trials...and no working savers.

Expected Results:  It should work like gnome works.

Additional info:
Comment 1 Ngo Than 2003-05-19 08:52:54 EDT
Hmm, it works fine for me on many local machines with RHL 9.
Comment 2 jeffrey.buchsbaum 2003-05-19 09:01:21 EDT
Did ANY of those machines have 2048x1536 pixels?  IT worked fine in 8.0....

Please supply some suggestions as to what to do to address this...as it is fine
for me is just not helpful.

TIA
Comment 3 Ngo Than 2003-05-20 06:28:24 EDT
yes, i tried on local machine with virtual resolution 2058x1536. it also works
fine with this resolution. There is NVIDIA video card in this machine.

Have you installed kdeartworks on your machine? If not please install it and try
again!
Comment 4 Peter van Egdom 2003-05-29 15:12:29 EDT
Jeffrey, what does the command "rpm -qi kdeartwork" say?

If it says "package kdeartwork is not installed", then install this package with
"rpm -ivh kdeartwork-3.1-3.i386.rpm".
Comment 5 Vlado Potisk 2003-05-30 02:41:56 EDT
The same or similar problem also with RH9 and an external X terminal.
All my previous Linux installations including RH73 worked fine. 
But very few screensavers actually do work: e.g. banner, blob,
Lorenz attractor, but most of them don't.
Comment 6 Ngo Than 2005-06-30 06:34:47 EDT
Please do update to FC4 release. Sorry i'm not able to reproduce this problem

Note You need to log in before you can comment on or make changes to this bug.