Bug 90845 - installing spamassassin on 7.2
Summary: installing spamassassin on 7.2
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-14 16:47 UTC by aviral pandey
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-14 16:55:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aviral pandey 2003-05-14 16:47:51 UTC
Description of problem:
when installing spamassassin, it asks for perl.... which when i try to install
it asks for perl HTML parser which is alredy installed on my machine.

how can i install an rpm without having root permission

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Jeff Johnson 2003-05-14 16:55:50 UTC
The answer to your question is basically "You can't."

What you can do instead, if missing some component,
is extract the missing component from the payload
using
    rpm2cpio foo(.rpm | cpio -dim


Note You need to log in before you can comment on or make changes to this bug.