Bug 908548 - Long document names cause layout issues in Doc page.
Long document names cause layout issues in Doc page.
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
2.0
Unspecified Unspecified
low Severity medium
: ---
: 2.3
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-06 20:18 EST by Carlos Munoz
Modified: 2013-11-26 22:35 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.3-SNAPSHOT (20130410-1246)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 22:24:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Carlos Munoz 2013-02-06 20:18:33 EST
Description of problem:
When a project has long document names. The document table is stretched past other components like the right hand actions menu.

Version-Release number of selected component (if applicable):
2.1.x

How reproducible:
Always

Steps to Reproduce:
1. Make sure there is a project with at least a document with a very long name (name, not path). The name must not contain spaces.
2. Visit the Document's page for the project and iteration.
  
Actual results:
The documents table is stretched out.

Expected results:
The text should be broken to the next line so the table keeps its maximum size.
Comment 1 Alex Eng 2013-04-08 23:13:55 EDT
Issue only happens in firefox because of not recognizing css rule.

Fixed in 2.3
See
https://github.com/zanata/zanata/commit/379dc00dd4be393ddfd1d4730a235dba8e817dcf
Comment 2 Ding-Yi Chen 2013-04-10 03:11:51 EDT
VERIFIED with Zanata version 2.3-SNAPSHOT (20130410-1246)
Comment 3 Sean Flanigan 2013-11-26 22:15:26 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 4 Sean Flanigan 2013-11-26 22:16:46 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 5 Sean Flanigan 2013-11-26 22:18:46 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 6 Sean Flanigan 2013-11-26 22:24:50 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 7 Sean Flanigan 2013-11-26 22:33:25 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.
Comment 8 Sean Flanigan 2013-11-26 22:35:41 EST
Closing VERIFIED bugs for Zanata versions <= 3.1.

Note You need to log in before you can comment on or make changes to this bug.