Bug 90892 - redhat 9.0 detects my audigy but I have no sound....
redhat 9.0 detects my audigy but I have no sound....
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-14 23:06 EDT by blais, Jean-Roch
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-14 09:32:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description blais, Jean-Roch 2003-05-14 23:06:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Redhat 9.0 does detect my Audigy sound card, which was incidently working fine
with Mandrake 9.1, but I get no sound. If I run "Soundcard Detection" I get :
"Vendor: Creative Labs, Model: SB Audigy, Module audigy". When I click "Play
test sound" nothing happens, no sounds, until finally I get the message: "Did
you hear the sample sound?" I just switched to Redhat 9.0 because it is a lot
faster than Mandrake 9.1, but with the latter system, my soundcard worked fine.
any idea ???

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install redhat 9.0
2.run it
3.no sound....
    

Actual Results:  no sound

Expected Results:  it should play... :-)

Additional info:
Comment 1 Harald Hoyer 2003-05-15 03:47:13 EDT
assigning to the correct component
Comment 2 Brent Fox 2003-05-19 20:19:00 EDT
What does your /etc/modules.conf look like?
Comment 3 Brent Fox 2003-07-14 09:32:34 EDT
Closing due to lack of information.
Comment 4 thebluecoup 2005-11-07 22:34:43 EST
I have the same problem, where my Intel Corporation 82801DB/DBL/DBM
(ICH/ICH4-L/ICH4-M) AC'97 Audio Controller, module snd-intel8x0 is detected but
I get no sound.  /etc/modules.conf does not exist.

Note You need to log in before you can comment on or make changes to this bug.