Bug 90915 - htdig crashes
htdig crashes
Status: CLOSED DUPLICATE of bug 84611
Product: Red Hat Linux
Classification: Retired
Component: htdig (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-15 06:15 EDT by Toni Willberg
Modified: 2015-03-04 20:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toni Willberg 2003-05-15 06:15:44 EDT
kernel-2.4.7-10
glibc-2.2.4-31
redhat-release-7.2-1
htdig-3.2.0-2.011302

#rundig
/usr/bin/rundig: line 81: 27827 Segmentation fault      /usr/bin/htfuzzy
$verbose metaphone
/usr/bin/rundig: line 82: 27828 Segmentation fault      /usr/bin/htfuzzy
$verbose soundex

#/usr/bin/htfuzzy metaphone
Segmentation fault

#/usr/bin/htfuzzy soundex
Segmentation fault

--

The hardware is not known to be broken any way (no other problems than htdig).
1 GB mem, and enough diskspace and inodes.

Need something else for debugging?
Comment 1 Phil Knirsch 2003-05-15 06:20:03 EDT

*** This bug has been marked as a duplicate of 84611 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.