Bug 90919 - unable to open Start Here folder on kde Desktop
unable to open Start Here folder on kde Desktop
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdelibs (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-15 08:38 EDT by Giuliano Colla
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-21 12:50:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giuliano Colla 2003-05-15 08:38:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.3b) Gecko/20030210

Description of problem:
after installation of last update of kde (3.0.5a) any attempt to access the
virtual folder "Start Here" on kde desktop brings up an error dialog:

vfolder protocol process died unexpectedly.

The Konqueror address bar shows the URL:
vfolder:/start-here.menu/Start Here

while a ps ax command shows:
kdeinit: kio_uiserver
kdeinit: kio_vfolder /tmp/ksocket-colla/klauncher9Ku8zb.slave-socket\
/tmp/ksocket-colla/kdesktopZDX4kb.slave-socket
kdeinit: konqueror -mimetype /inode/directory   
vfolder:/start-here.menu/Start%20Here
kdeinit: kio_file file /tmp/ksocket-colla/klauncher9Ku8zb.slave-socket
/tmp/ksocket-colla/konquerorMGANOb.slave-socket

Verified on two different systems, logging in as a regular user and as root.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in to a kde session
2. Click over Start Here Icon
3.
    

Actual Results:  A konqueror window opens - no icons - an error dialog pops up:
Error - Konqueror
The vfolder protocol process died unexpecetdly

Expected Results:  The konqueror window showing the content of the vfolder Start
Here

Additional info: Gnome desktop doesn't show this bug. The folder opens as expected.
Comment 1 Ngo Than 2003-05-21 12:50:10 EDT
it's fixed in kdebase-3.0.5a-5 or newer. It will be available soon on
ftp://people.redhat.com/than/8.0
Comment 2 Giuliano Colla 2003-05-21 14:21:58 EDT
This is quick action! I'm very pleased, and RH rates now higher in my
consideration, FWIW.
Comment 3 Giuliano Colla 2003-05-24 10:05:00 EDT
Sorry to contradict my previous comment.
I installed the package kdebase-3.0.5a-5 (and also kdebase-devel, just to be
sure) but the result is unchanged. If it was intended to be the fix, it didn't work.
I've reverted to the installation CD version, and will wait patiently for a fix.

Note You need to log in before you can comment on or make changes to this bug.