This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 909287 - Obsoleting EVR for imsettings-gnome improper
Obsoleting EVR for imsettings-gnome improper
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-08 09:49 EST by Mamoru TASAKA
Modified: 2013-02-12 23:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-12 23:04:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2013-02-08 09:49:06 EST
Description of problem:
# yum upgrade imsettings\*
gives
--> Running transaction check
---> Package imsettings.i686 0:1.5.1-2.fc19 will be updated
--> Processing Dependency: imsettings(x86-32) = 1.5.1-2.fc19 for package: imsettings-gnome-1.5.1-2.fc19.i686
---> Package imsettings.i686 0:1.6.0-1.fc19 will be an update
---> Package imsettings-libs.i686 0:1.5.1-2.fc19 will be updated
---> Package imsettings-libs.i686 0:1.6.0-1.fc19 will be an update
---> Package imsettings-lxde.i686 0:1.5.1-2.fc19 will be updated
---> Package imsettings-lxde.i686 0:1.6.0-1.fc19 will be an update
---> Package imsettings-xfce.i686 0:1.5.1-2.fc19 will be updated
---> Package imsettings-xfce.i686 0:1.6.0-1.fc19 will be an update
--> Running transaction check
---> Package imsettings.i686 0:1.5.1-2.fc19 will be updated
--> Processing Dependency: imsettings-libs(x86-32) = 1.5.1-2.fc19 for package: imsettings-1.5.1-2.fc19.i686
---> Package imsettings.i686 0:1.6.0-1.fc19 will be an update
--> Processing Dependency: imsettings(x86-32) = 1.6.0-1.fc19 for package: imsettings-lxde-1.6.0-1.fc19.i686
--> Processing Dependency: imsettings(x86-32) = 1.6.0-1.fc19 for package: imsettings-xfce-1.6.0-1.fc19.i686

Packages skipped because of dependency problems:
    imsettings-1.6.0-1.fc19.i686 from koji-19
    imsettings-libs-1.6.0-1.fc19.i686 from koji-19
    imsettings-lxde-1.6.0-1.fc19.i686 from koji-19
    imsettings-xfce-1.6.0-1.fc19.i686 from koji-19


Version-Release number of selected component (if applicable):
imsettings-1.6.0-1.fc19

How reproducible:
100%

Steps to Reproduce:
1. yum upgrade imsettings\*
2.
3.
  
Actual results:
imsettings cannot be upgraded

Expected results:
should not fail

Additional info:
Obsoletes:	%{name}-gnome < 1.5.0-3
on -gsettings should be < 1.5.1-3
Comment 1 Akira TAGOH 2013-02-12 23:04:55 EST
should be fixed in imsettings-1.6.0-2.fc19

Note You need to log in before you can comment on or make changes to this bug.