Bug 90932 - bad: installation stops
bad: installation stops
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-15 10:31 EDT by Mauro
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-22 11:00:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauro 2003-05-15 10:31:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
bad: while I'm installing RH9 from original RedHat Magazine CDs to a Compaq 
Pentium II.
The installation stops when anaconda is working: exactly after 
probe video card: cirrus......
probe monitor type: unknown monitor type




after this messagges everything is stopped....(I've tried to wait for a while 
with no result).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot computer fron cd
2.select enter a boot:
3.wait untile anaconda arrives
    

Actual Results:  the messages
probe video card: cirrus......
probe monitor type: unknown monitor type
appears and no other action is taken from the installation

Expected Results:  I think the mouse should be probed from anaconda

Additional info:
Comment 1 Michael Fulbright 2003-05-15 14:44:25 EDT
Could you try booting with 

linux text skipddc nofb

and see if the text mode install works?
Comment 2 Mauro 2003-05-16 06:40:49 EDT
I've tried booting with linux text skipddc nofb, unfortunaly the installation 
stops as well.
Comment 3 Michael Fulbright 2003-05-20 12:14:10 EDT
Can you turn off USB Legacy Emulation in your BIOS?
Comment 4 Mauro 2003-05-21 11:52:08 EDT
I'm trying to find out the way to turn the USB Legacy Emulation off cause it's 
not easy to go in the Compaq Proliant's bios. Anyway the computer has not any 
USB port...and I'm going crazy that I can't install RHL. 
Comment 5 Mauro 2003-05-22 11:00:42 EDT
I solve the problem using the following in the boot:
linux text skipddc nousb nofirewire nmi_watchdog=1
Thanks anyway
Ciao

Note You need to log in before you can comment on or make changes to this bug.