Bug 909434 - Glance - Update to the latest Folsom stable release 2012.2.3
Glance - Update to the latest Folsom stable release 2012.2.3
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-glance (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
medium Severity medium
: snapshot3
: 2.1
Assigned To: John Bresnahan
Attila Fazekas
: Rebase, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-08 13:37 EST by John Bresnahan
Modified: 2016-04-26 22:35 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-glance-2012.2.3-1.el6ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-05 13:31:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Bresnahan 2013-02-08 13:37:59 EST
Commit: bca6e2661f44b4d27cba7431903ee1ce67205372
Author: Sascha Peilicke <saschpe@suse.de>
Log: wsgi.Middleware forward-compatibility with webob 1.2b1 or later
Upstream bug: http://pad.lv/1045179
Comment 1 John Bresnahan 2013-02-11 19:55:43 EST
Pushed with the snapshot 3 package.
Comment 3 Kashyap Chamarthy 2013-02-19 03:37:48 EST
Verification info on RHEL 6.4
#-----------------------------------#
[root@interceptor auto]# cat /etc/redhat-release ; arch ;
Red Hat Enterprise Linux Server release 6.4 (Santiago)
x86_64
#-----------------------------------#
[tuser1@interceptor ~]$ rpm -q openstack-glance --changelog | grep 909434
- Update to stable folsom release 2012.2.3 #909434
[tuser1@interceptor ~]$ 
#-----------------------------------#
[tuser1@interceptor ~]$ rpm -q openstack-glance
openstack-glance-2012.2.3-1.el6ost.noarch
[tuser1@interceptor ~]$ 
#-----------------------------------#
Comment 5 errata-xmlrpc 2013-03-05 13:31:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0593.html

Note You need to log in before you can comment on or make changes to this bug.