Bug 909509 - Hangul Keybaord doesn't be changed in IBusHangul Setup
Summary: Hangul Keybaord doesn't be changed in IBusHangul Setup
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus-hangul
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Daiki Ueno
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-02-09 01:33 UTC by sangu
Modified: 2013-04-20 20:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-02 05:26:12 UTC
Type: Bug


Attachments (Terms of Use)

Description sangu 2013-02-09 01:33:33 UTC
Description of problem:
Hangul Keybaord doesn't be changed in IBusHangul Setup.

When click "Apply" button,

/usr/share/ibus-hangul/setup/main.py:151: PyGIDeprecationWarning: Deprecated, please use stop_emission_by_name.
  widget.emit_stop_by_name("response")

Version-Release number of selected component (if applicable):
1.4.2-1.fc19.x86_64

How reproducible:
always

Steps to Reproduce:
1. Launch gedit
2. $ python /usr/share/ibus-hangul/setup/main.py
3. change hangul keybaord 
4. input in gedit
  
Actual results:


Expected results:


Additional info:
ibus-1.5.1-2.fc19.x86_64
control-center-3.7.5.1-1.fc19.x86_64

Comment 1 Daiki Ueno 2013-04-02 03:46:48 UTC
Reproduced.  A workaround seems to be "ibus restart" after changing the keyboard layout.

Comment 2 Fedora Update System 2013-04-02 05:24:00 UTC
ibus-hangul-1.4.2-3.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/ibus-hangul-1.4.2-3.fc19

Comment 3 Daiki Ueno 2013-04-02 05:26:12 UTC
It should be fixed with 1.4.2-3.  Please reopen if the problem still persists.

Comment 4 Fedora Update System 2013-04-20 20:17:30 UTC
ibus-hangul-1.4.2-4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.