Bug 90958 - Boot hangs starting pcmcia
Boot hangs starting pcmcia
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-15 15:28 EDT by Steve Fletcher
Modified: 2015-01-04 17:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-26 23:37:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Fletcher 2003-05-15 15:28:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When booting, the system hangs at Starting pcmcia for 5 to 10 minutes, then 
continues on.  Everything appears to be working correctly, but inserting a pc 
card causes the system to hang again.  In fact, the only way I was able to 
finish the install was to use nopcmcia and noprobe.

The system is an Averatec laptop (formerly Sotec).  The card controller is an 
O2Micro 6912. Running kernel version 2.4.18-27.8.0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RedHat 8 on system
2.Boot
3.
    

Additional info:
Comment 1 Steve Fletcher 2003-05-15 17:06:16 EDT
Just installed kernel to 2.4.20-13.8, but still have the same problem.
Comment 2 daniel 2004-05-13 14:04:19 EDT
try to install linux with noprobe nofb option.... 

daniel-

Note You need to log in before you can comment on or make changes to this bug.