Bug 909592 - anaconda.spec spec file cleanup
anaconda.spec spec file cleanup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-09 13:00 EST by Rahul Sundaram
Modified: 2013-08-21 13:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-21 13:47:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file cleanup (2.12 KB, patch)
2013-02-09 13:00 EST, Rahul Sundaram
no flags Details | Diff

  None (edit)
Description Rahul Sundaram 2013-02-09 13:00:21 EST
Created attachment 695529 [details]
spec file cleanup

Description of problem:

I have attached a patch that cleans up the spec file to match current guidelines.  I originally checked it out since anaconda ended up in

https://fedoraproject.org/wiki/User:Toshio/Devendorize_desktop_files

Apparently this is because of fedora-welcome.desktop which you might want to rename to maybe welcome.desktop to avoid getting seen as vendor specific desktop file.
Comment 1 Chris Lumens 2013-02-13 10:03:00 EST
Applied to master, thanks for the patch.
Comment 2 Gwyn Ciesla 2013-05-13 12:04:06 EDT
Not totally fixed.

/usr/share/anaconda/gnome/fedora-welcome
/usr/share/anaconda/gnome/fedora-welcome.desktop
Comment 3 Toshio Ernie Kuratomi 2013-06-26 02:55:14 EDT
Is this a false positive?  ie: the application's name is actually fedora-welcome?
Comment 4 David Shea 2013-08-21 13:47:47 EDT
Moving fedora-welcome out of anaconda is tracked in bug 863715

Note You need to log in before you can comment on or make changes to this bug.