Bug 909597 - libguestfs test failed: error: xfs_growfs: /: xfs_growfs: XFS_IOC_FSGROWFSDATA xfsctl failed: Cannot allocate memory
libguestfs test failed: error: xfs_growfs: /: xfs_growfs: XFS_IOC_FSGROWFSDAT...
Status: CLOSED DUPLICATE of bug 909598
Product: Fedora
Classification: Fedora
Component: libguestfs (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-09 13:51 EST by Richard W.M. Jones
Modified: 2013-02-09 13:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-09 13:53:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2013-02-09 13:51:07 EST
Description of problem:

 19/423 test_xfs_growfs_0
libguestfs: error: xfs_growfs: /: xfs_growfs: XFS_IOC_FSGROWFSDATA xfsctl failed: Cannot allocate memory
test_xfs_growfs_0 FAILED

Version-Release number of selected component (if applicable):

libguestfs from git (approximately 1.21.8)
kernel-3.7.6-201.fc18.x86_64
qemu-kvm-1.2.2-4.fc18.x86_64

How reproducible:

Unknown.

Steps to Reproduce:
1. Run the libguestfs test suite.
Comment 1 Richard W.M. Jones 2013-02-09 13:53:38 EST
Duplicated by Bugzilla ...

*** This bug has been marked as a duplicate of bug 909598 ***

Note You need to log in before you can comment on or make changes to this bug.