Bug 909832 - Deploying VM on initial packstack installation fails
Deploying VM on initial packstack installation fails
Status: CLOSED DUPLICATE of bug 876452
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brent Eagles
Yaniv Kaul
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-11 04:27 EST by Gary Kotton
Modified: 2016-04-26 11:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-12 03:03:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Packstack answer file (4.96 KB, text/plain)
2013-02-11 04:27 EST, Gary Kotton
no flags Details
Compute log file (64.51 KB, application/octet-stream)
2013-02-11 04:28 EST, Gary Kotton
no flags Details

  None (edit)
Description Gary Kotton 2013-02-11 04:27:54 EST
Created attachment 695979 [details]
Packstack answer file

Description of problem:
Tried to deploy image - got into ERROR state


Version-Release number of selected component (if applicable):


How reproducible:
Installed packstack.
Ran attached answer file



Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gary Kotton 2013-02-11 04:28:36 EST
Created attachment 695980 [details]
Compute log file
Comment 3 Brent Eagles 2013-02-11 13:04:26 EST
Possibly selinux related? Seems exactly like what I saw setting  up a new test environment for testing block migration. Regardless, I'll verify to make sure it isn't something else.
Comment 4 Gary Kotton 2013-02-12 03:02:26 EST
Yes, Brent you are correct. This is an SELinux issue. I am moving to a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=876452
Comment 5 Gary Kotton 2013-02-12 03:03:11 EST

*** This bug has been marked as a duplicate of bug 876452 ***

Note You need to log in before you can comment on or make changes to this bug.