Bug 91080 - (RADEON IGP)pcmcia hangs on first boot
(RADEON IGP)pcmcia hangs on first boot
Status: CLOSED DUPLICATE of bug 91889
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-17 10:44 EDT by Jason Dunn
Modified: 2007-04-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Dunn 2003-05-17 10:44:06 EDT
Description of problem:

On first boot after fresh install system hangs on 'Starting pcmcia'
I receive the following error message:
    "Starting pcmcia:	i8253 count too high! resetting..
     i8253 count too high! resetting.."


No resets occur, system remains in a hanging state.
System still hangs on pcmcia when booting without error messages.
This error occurs also when the system is booted using the 'linux nopcmcia' 
argument...got me there.  I am new to linux, trying to migrate away from 
windows, I would appreciate the help here.

I am attempting to run RH9 on an HP Pavillion laptop model e4240; mobility 
radeon 64mb vid; 1024x768 xga; 256mb mem; 30gb hard drive; 15.0" display; mobil 
athlon XP 1800.

Thank you,
Jason



Version-Release number of selected component (if applicable):
Not sure...I'll research this when I get a chance and update this.
(1) Type II CardBus
(1) Type III CardBus

How reproducible:
Always

Steps to Reproduce:
1.Install OS
2.Finish install and reboot...hangs
3.Reboot...hangs...works every time
    
Actual results:
"Starting pcmcia:"   (nothing from this point on when booting)
      or
"Starting pcmcia:	i8253 count too high! resetting..
     i8253 count too high! resetting.."  (nothing from this point)


Expected results:


Additional info:
Thanks for looking into this.
Comment 1 Alan Cox 2003-06-08 09:34:21 EDT
Does this have the Radeon IGP chipset ? If so you may well need to boot with
"nousb nopcmcia" as options.
Comment 2 Jason Dunn 2003-06-08 20:02:35 EDT
It is running an ATI Mobility Radeon; AGP.
Comment 3 Alan Cox 2003-06-09 10:10:46 EDT

*** This bug has been marked as a duplicate of 91889 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:53:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.