Bug 911099 - (CVE-2013-0640, CVE-2013-0641) CVE-2013-0640 CVE-2013-0641 acroread: Multiple unspecified vulnerabilities allow remote attackers to execute arbitrary code (APSB13-07)
CVE-2013-0640 CVE-2013-0641 acroread: Multiple unspecified vulnerabilities al...
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Red Hat Product Security
impact=critical,public=20130213,repor...
: Security
Depends On: 912576 912577 912578 912579
Blocks: 911100
  Show dependency treegraph
 
Reported: 2013-02-14 06:10 EST by Jan Lieskovsky
Modified: 2015-11-24 10:27 EST (History)
1 user (show)

See Also:
Fixed In Version: acroread 9.5.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Lieskovsky 2013-02-14 06:10:56 EST
* Common Vulnerabilities and Exposures assigned an identifier CVE-2013-0640 to the following vulnerability:

  Unspecified vulnerability in Adobe Reader and Acrobat 9.x through 9.5.3, 10.x through 10.1.5, and 11.x through 11.0.1 allows remote attackers to execute arbitrary code via a crafted PDF document, as exploited in the wild in February 2013, a different vulnerability than CVE-2013-0641.


* Common Vulnerabilities and Exposures assigned an identifier CVE-2013-0641 to the following vulnerability:

  Unspecified vulnerability in Adobe Reader and Acrobat 9.x through 9.5.3, 10.x through 10.1.5, and 11.x through 11.0.1 allows remote attackers to execute arbitrary code via a crafted PDF document, as exploited in the wild in February 2013, a different vulnerability than CVE-2013-0640.

References:
[1] http://blog.fireeye.com/research/2013/02/in-turn-its-pdf-time.html
[2] http://blogs.adobe.com/psirt/2013/02/adobe-reader-and-acrobat-vulnerability-report.html
[3] http://www.adobe.com/support/security/advisories/apsa13-02.html
Comment 1 Huzaifa S. Sidhpurwala 2013-02-15 01:51:35 EST
Statement:

This issue affects the version of Adobe Acroread as shipped with Red Hat Enterprise Linux 5 and 6. Updates will be released as soon as they are made generally available by Adobe.
Comment 5 Vincent Danen 2013-02-20 13:55:51 EST
External References:

http://www.adobe.com/support/security/bulletins/apsb13-07.html
Comment 6 errata-xmlrpc 2013-02-21 14:13:42 EST
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 5
  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2013:0551 https://rhn.redhat.com/errata/RHSA-2013-0551.html

Note You need to log in before you can comment on or make changes to this bug.