Bug 91131 - Anaconda dies with "permission denied"
Summary: Anaconda dies with "permission denied"
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-19 07:32 UTC by StK
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-20 16:16:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description StK 2003-05-19 07:32:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Since I installed a 120GB Harddrive to my Compaq PIII 700,
Anaconda dies during install, just after the 
"Starting  Anaconda" screen.

The message is:
exec: Permission denied
install exited abnormally
sending termination signals

I passed the Mediacheck!

When I use the old 20GB HD, everything works fine,
also RH 8 installs fine on the system wit 120 GB.

any hints?

Version-Release number of selected component (if applicable):
Anaconda delivered with 9.0 iso

How reproducible:
Always

Steps to Reproduce:
1. insert 120 GB samsung HD
2. boot from CD
3. 
    

Actual Results:  system shut down

Expected Results:  normal install

Additional info:

Comment 1 Michael Fulbright 2003-05-19 19:27:44 UTC
Did you happen to put the 120GB drive on the same IDE chain as the CD drive?

Comment 2 StK 2003-05-20 06:37:22 UTC
No, it's on the other one.
I also tried RH 7.3 without installation problems.

Comment 3 Michael Fulbright 2003-05-20 16:16:57 UTC
I do not know of any reason this should not work.  I have not tested a Samsung
drive specifically, but we do alot of test installations on a variety of IDE
hard drive configurations.  The problem is reading a binary from the CD and the
exec is failing. You may want to try a hard drive based install instead.


Note You need to log in before you can comment on or make changes to this bug.