Bug 911500 - can not shutdown as user even nobody is logged in
can not shutdown as user even nobody is logged in
Status: CLOSED DUPLICATE of bug 890827
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-15 03:26 EST by Adam Pribyl
Modified: 2013-02-15 04:44 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-15 04:43:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Pribyl 2013-02-15 03:26:27 EST
Description of problem:
For reason unknown to me, I could not shutdown my machine once while there was nobody logged in anymore. Logging onto tty as root, systemd-loginctl shows active session for a user, while there was no user really active anymore.

# systemd-loginctl
   SESSION        UID USER             SEAT
         2        500 covex            seat0
       531         42 gdm              seat0
       534          0 root             seat0

3 sessions listed.
[root@mejvis ~]# ps axu | grep covex
root       546  0.0  0.0 109176   844 tty2     S+   08:57   0:00 grep --color=auto covex

There were no processes visible for user that has seat active according to systemd.

Version-Release number of selected component (if applicable):
systemd-197-1.fc18.1.x86_64

How reproducible:
Rarely.

Steps to Reproduce:
Unknown so far. 

Note: Using icewm.
Comment 1 Michal Schmidt 2013-02-15 04:43:23 EST
Likely a duplicate of 890827.
Please reopen if it happens again with systemd >= systemd-197-1.fc18.2.

*** This bug has been marked as a duplicate of bug 890827 ***
Comment 2 Michal Schmidt 2013-02-15 04:44:34 EST
And if it happens, check "loginctl session-status $ID" for IDs of any suspicious sessions.

Note You need to log in before you can comment on or make changes to this bug.