Bug 91168 - installer crashed on presario laptop
Summary: installer crashed on presario laptop
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-19 17:31 UTC by willam ayalatz
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-20 17:19:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description willam ayalatz 2003-05-19 17:31:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I have a Compaq Presario 2505EA, and when I´m installing rh9, in the Media 
Check screen ( CD-ROM check ) , the system crash... and I must restart the 
laptop...

Can you help me?
Thks

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert cd on laptop
2.turn on
3.linux instalation screen
4.media check - freeze screen
5.reboot machine
    

Additional info:

Comment 1 Michael Fulbright 2003-05-19 19:18:33 UTC
If you hit cntl-alt-F4 do you see lots of read errors when the freeze occurs?

Sounds like you have a bad CD possibly.

Comment 2 willam ayalatz 2003-05-20 09:04:29 UTC
i install a new version of redhat ( 8.0 ) and show me the same error...
when the media check screen appears, the computer freeze it and i can´t make 
nothing. ctrl+alt+f4 doesn't function.



Comment 3 Michael Fulbright 2003-05-20 16:20:25 UTC
I do not know of any issues in the mediacheck code. This may be a kernel issue 
with your laptop instead since this screen works in our testing.

Comment 4 willam ayalatz 2003-05-20 17:19:09 UTC
Michael, I can fixed it...
I disable USB Legacy support feature in my bios and its works..

thank you for your support.


Note You need to log in before you can comment on or make changes to this bug.