Bug 91169 - cannot restart rhn-applet-gui
cannot restart rhn-applet-gui
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-19 14:09 EDT by Jean-Baptiste Vignaud
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 14:16:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace (12.42 KB, text/plain)
2003-05-19 14:10 EDT, Jean-Baptiste Vignaud
no flags Details
lsof (11.75 KB, text/plain)
2003-05-19 14:11 EDT, Jean-Baptiste Vignaud
no flags Details

  None (edit)
Description Jean-Baptiste Vignaud 2003-05-19 14:09:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

Description of problem:
After a login, the rhn_applet appear strangelly (no icon but just the drag button).
At this stade, the applet was warking fine exept for the icon (i can see mesage
when moving the mouse just 1 pixel right after the drag button).
I killed the applet and try to relaunch it, and now, it does not show in the
taskbar.
I tried to logout and relogin so that the rhn_applet is relaunched
automatically, but it does not change anything.




Version-Release number of selected component (if applicable):
rhn-applet-2.0.9-0.9.0.1

How reproducible:
Didn't try


Additional info:
Comment 1 Jean-Baptiste Vignaud 2003-05-19 14:10:57 EDT
Created attachment 91795 [details]
strace

strace loop of the process
Comment 2 Jean-Baptiste Vignaud 2003-05-19 14:11:53 EDT
Created attachment 91796 [details]
lsof

lsof of my rhn-applet-gui
Comment 3 Jean-Baptiste Vignaud 2003-05-19 16:29:50 EDT
Rebooting the machine did not help.
Comment 4 Jean-Baptiste Vignaud 2003-05-20 14:44:01 EDT
I'v removed my .gnome2 .gconfd .gconf .rhn* and all stuff like that to get a new
desktop...
After that i was able to reconfigure rhn-applet-gui, and it seems to work (but
lost a lot of configuration)...

So to me it seems to be a configuration corruption or something like that.

Forget to say that i was using gnome desktop and that my redhat is an upgraded
redhat 7.3->8.0->9
Comment 5 Harry Sutton 2003-08-04 11:05:23 EDT
I've seen this same problem on multiple systems (all current-patch-level RH 9).
Some systems are working fine, others aren't, and I haven't been able to find
the correlation yet.

    /Harry Sutton
     Hewlett-Packard Company
Comment 6 Adrian Likins 2005-10-04 14:16:55 EDT
Seems to work with current releases of the applet, so closing WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.