Bug 912 - Emacs Control-V redefinition
Emacs Control-V redefinition
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-21 14:50 EST by Robert Thomas
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-08 16:28:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Thomas 1999-01-21 14:50:11 EST
I noticed on 5.2 that somehow the control-v key has been
redefined from page up (i.e. move the cursor down a page) to
paste.  This is driving me up a wall because I cannot seem
to find where this was (re)defined.  Downloading emacs from
prep.ai.mit.edu and recompiling yeilded the same result.  I
am not sure if someone from MIT did this or someone from
Redhat did this and placed it in a system config (lisp)
file.

-Robert
Comment 1 David Lawrence 1999-01-22 16:29:59 EST
I was unable to observe this behaviour using emacs in console mode.
Are you running emacs from within X and if so, what window manager are
you using?
Comment 2 Robert Thomas 1999-01-23 21:32:59 EST
It never occured to me to check the window manager.  I am using after
step.  I did a telnet from another machine and it was defined as I
expected.  I am not sure how to look into the definition files for
after step.  I will find it though - could it be that someone wanted
to make it more MicroStuff compatible (i.e. Control-v is a paste a
friend of mine told me who uses win-95... not admitting that I
actually use Windows mind you... understand..?).

I'll have to rip it out if it is there though.

-Robert

Note You need to log in before you can comment on or make changes to this bug.