Bug 91221 - [RFE]users deletion function in enterprise subscription
[RFE]users deletion function in enterprise subscription
Status: CLOSED DUPLICATE of bug 90665
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-19 23:01 EDT by vivian_huang
Modified: 2007-10-23 22:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vivian_huang 2003-05-19 23:01:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Enterprise subscription of RHN service can create some users in the same
account. But these users' deletion function don't offered by RHN now.

We need to create users and delete users freely.

Please check this.

Thanks

Version-Release number of selected component (if applicable):
RHN enterprise subscription

How reproducible:
Always

Steps to Reproduce:
1.Login RHN enterprise account
2.create a user
3.try to delete a user
    

Actual Results:  can not delete a user
There is a button of "delete user" at the right top, but that will delete the
enterprise account, but not that normal user.


Additional info:
Comment 1 Chip Turner 2003-05-20 11:17:08 EDT

*** This bug has been marked as a duplicate of 90665 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.