Bug 91226 - after rhn alert icon disappear, can not add it as the docs describing
after rhn alert icon disappear, can not add it as the docs describing
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhn-applet (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
https://rhn.redhat.com/help/enterpris...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-20 01:28 EDT by vivian_huang
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 14:20:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vivian_huang 2003-05-20 01:28:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
As describe below: 

 If it does not appear on the panel, you can add it:

    *

      In Red Hat Linux 8.0 and later, select the Main Menu Button => System
Tools => Red Hat Network Alert Icon. To ensure the icon appears on subsequent
sessions, select the Save current setup checkbox when logging out.
    *

      In older versions of Red Hat Linux, select the Main Menu Button => Panel
=> Add to Panel => Applet => Red Hat Network Monitor. To move it around the
panel, right-click on the applet, select Move, move the mouse left and right
until it is in the desired location, and click the mouse to place the applet.


But there is not this "Red Hat Network Alert Icon" selection at redhat 8.0's
system tool. There is only a "Red Hat network " selection, it actually is
up2date, but not the rhn-applet-gui





Version-Release number of selected component (if applicable):
Red Hat 8.0

How reproducible:
Always

Steps to Reproduce:
1.Delete the rhn-alert icon
2.try to add it as the docs describtion, 

3.can not find the Red Hat Network Alert icon selection in system tool
    

Additional info:
Comment 1 Clay Murphy 2003-05-20 18:13:09 EDT
The lack of a "Red Hat Network Alert Icon" item in the System Tools menu, as
well as several other problems, were addressed through an Errata issued on April
9th 2003. Here are the details and a link to download from:

RHBA-2003:080 - Bug Fix Advisory

https://rhn.redhat.com/errata/RHBA-2003-080.html

Applying this update to your system and logging out should cause the item to
appear in your menu.
Comment 2 vivian_huang 2003-05-23 02:03:27 EDT
Yes, the solution above can almost solve the problem. But there is still a pity.
After remove the icon, and apply that errata, then that Icon can be added. But
this time, that icon is too big. I mean, the size of it is too big than it's
original size.

Please check it
Comment 3 Clay Murphy 2003-05-23 13:13:03 EDT
I'm changing the component to RHN/Applet, since this is no longer (and really
never was) a documentation issue. Please help this user out.
Comment 4 Clay Murphy 2003-05-23 13:14:16 EDT
Reassigning to Daniel.
Comment 5 vivian_huang 2003-06-11 02:20:58 EDT
another comment:
after apply the errata, there is another bug.
the icon is ever since to be green which means that my system is not checkin ,
not connected to the RHN. Never change to another status again.

But my system is checkin normally with RHN. And of cause the rhnsd is running too.

Thanks for your time.


Comment 6 Adrian Likins 2005-10-04 14:20:10 EDT
Initial summary of this bug is fixed, if other issues still occur please open as
a new bug.

Note You need to log in before you can comment on or make changes to this bug.