Bug 912368 - [PRD] [RFE] Report on product ids in SAM
[PRD] [RFE] Report on product ids in SAM
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
Tazim Kolhar
: FutureFeature
Depends On: 852872
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-02-18 09:35 EST by Bryan Kearney
Modified: 2016-04-25 20:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:06:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Product Version Content -> Software tab (57.01 KB, image/png)
2013-08-06 03:42 EDT, Tazim Kolhar
no flags Details

  None (edit)
Description Bryan Kearney 2013-02-18 09:35:27 EST
When candlepin supports viewing product versions (see 852872) then these should be viewable in SAM.
Comment 2 Bryan Kearney 2013-07-19 15:41:02 EDT
It is int he nightlies.
Comment 4 Tazim Kolhar 2013-08-06 03:42:10 EDT
Created attachment 783224 [details]
Product Version Content -> Software tab

VERIFIED :

# rpm -qa | grep katello
katello-selinux-1.4.4-2.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-common-1.4.3-5.el6sam_splice.noarch
katello-configure-1.4.4-2.el6sat.noarch
katello-cli-common-1.4.3-4.el6sat.noarch
katello-glue-elasticsearch-1.4.3-5.el6sam_splice.noarch
katello-headpin-all-1.4.3-5.el6sam_splice.noarch
katello-cli-1.4.3-4.el6sat.noarch
katello-glue-candlepin-1.4.3-5.el6sam_splice.noarch
signo-katello-0.0.10-2.el6sat.noarch
katello-headpin-1.4.3-5.el6sam_splice.noarch
Comment 6 errata-xmlrpc 2013-10-01 07:06:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.