Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.

Bug 912663

Summary: AdminOnlyModeTestCase.testAdminOnlyMode fails due to IllegalStateException: Didn't get a remoting channel from the DomainTestClient.
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: Pavel Jelinek <pjelinek>
Component: TestsuiteAssignee: Pavel Jelinek <pjelinek>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: unspecified    
Version: 6.1.0CC: pjelinek, rsvoboda
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-05-06 04:23:27 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Pavel Jelinek 2013-02-19 10:53:33 UTC
Description of problem:
In most cases when running EAP 6.1 TS the test fails with stacktrace 
java.lang.IllegalStateException: Didn't get a remoting channel from the DomainTestClient.
	at org.jboss.as.test.integration.domain.management.util.DomainLifecycleUtil.executeAwaitConnectionClosed(DomainLifecycleUtil.java:308)
	at org.jboss.as.test.integration.domain.AdminOnlyModeTestCase.testAdminOnlyMode(AdminOnlyModeTestCase.java:123)


Version-Release number of selected component (if applicable):
EAP 6.1.0.DR4

Comment 1 Pavel Jelinek 2013-05-06 04:23:27 UTC

*** This bug has been marked as a duplicate of bug 921574 ***