Bug 91299 - Network Device Control Configure Crashes on delete or edit
Summary: Network Device Control Configure Crashes on delete or edit
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-21 00:32 UTC by Charles I. Campbell
Modified: 2015-01-08 00:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-17 09:32:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles I. Campbell 2003-05-21 00:32:56 UTC
Description of problem:editing or deleting network device and saving crashes 
Linux, with file never saved.


Version-Release number of selected component (if applicable):8.0 (Psyche)


How reproducible:Same result on three different machines


Steps to Reproduce:
1.System Tools/Network Device Control/Configure/Delete (or edit)/close
2."Save Changes?" Yes 

    
Actual results:  raises "An unhandled exdception occured...report to 
Bugzilla,etc." begins with "File "usr/lib.python2.2/site-
packages/rhp1/ConfPAP.pg", line 95, in getfields raise IndexError, 'end quote 
not found in '+self.filename+ ":" + var[0] 


Expected results:either ppp(N)device deleted or edited changes saved


Additional info:

Comment 1 Thomas Woerner 2004-08-17 09:32:20 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.


Note You need to log in before you can comment on or make changes to this bug.