Bug 9131 - anaconda installation fix fails...boot image has bugs
anaconda installation fix fails...boot image has bugs
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-04 15:12 EST by randyv
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 10:26:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description randyv 2000-02-04 15:12:30 EST
Graphical or text is irrlevant.  Anaconda boot load fails at '5 dots' into
vmlinuz loading.
What more can I say?
(Got anaconda because original installation fails.  Problem there is
installation script expects to encounter an ext2 file system on hda1 and
when it does not, it just fails.  My ext2 partitions are 5 through 10.
I opened a virtual console and mounted them before I got to this point on
another try, but still got the same failure - no ext2 file system on hda1)
Went to your web sight - updates & errata/bug fixes and saw the anaconda
installer bug fix.  Problem descriptions looked like they might cover my
problem so I downloaded boot-RHEA-1999:044.img to c:\redhat\boot.img and
used rawrite to extract to an MS-DOS floppy.  Did same (on a separate
diskette) for updates-RHEA-1999:045.img > c:\redhat\updates.img.

As I say above, it fails.  Boot screen comes up ok, I type 'linux updates
text' at boot prompt, installation starts, but vmlinuz loading dies.

System is NCR 3272 p3 500 MHz machine.
64 Mb Ram
8 Gb internal disk
3 Gb external disk
Adaptec AHA2940-AU SCSI card
Intelexpress ethernet

RH6.0 installed clean.  Wish upgrading were as easy as install.

Regards.
Comment 1 Riley H Williams 2000-02-09 14:12:59 EST
When you get the prompt to select the boot mode, try typing...

     text root=/dev/hda5

...and see if that fixes it.
Comment 2 Jay Turner 2000-02-14 10:26:59 EST
Rawrite cannot be used to create updates images, as the update image is an ext2
filesystem, and rawrite does not support that.  Try using your existing linux
setup to create the boot images and all should be well.

Note You need to log in before you can comment on or make changes to this bug.