Bug 913159 - [abrt] deluge-gtk-1.3.5-1.fc17: common.py:255:associate_magnet_links:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
[abrt] deluge-gtk-1.3.5-1.fc17: common.py:255:associate_magnet_links:GError: ...
Status: CLOSED DUPLICATE of bug 756245
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:7b72cb0fe0877fcc87a2a30006b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-20 09:34 EST by Sylvain Hervé
Modified: 2013-02-20 20:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-20 20:41:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (19 bytes, text/plain)
2013-02-20 09:34 EST, Sylvain Hervé
no flags Details
File: environ (2.69 KB, text/plain)
2013-02-20 09:35 EST, Sylvain Hervé
no flags Details
File: smolt_data (3.21 KB, text/plain)
2013-02-20 09:35 EST, Sylvain Hervé
no flags Details
File: core_backtrace (545 bytes, text/plain)
2013-02-20 09:35 EST, Sylvain Hervé
no flags Details

  None (edit)
Description Sylvain Hervé 2013-02-20 09:34:57 EST
Version-Release number of selected component:
deluge-gtk-1.3.5-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        /usr/bin/python /usr/bin/deluge-gtk '/home/sylvain/T\xc3\xa9l\xc3\xa9chargements/CRACK.torrent'
kernel:         3.7.6-102.fc17.x86_64

backtrace:
:common.py:255:associate_magnet_links:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
:
:Traceback (most recent call last):
:  File "/usr/bin/deluge-gtk", line 9, in <module>
:    load_entry_point('deluge==1.3.5', 'gui_scripts', 'deluge-gtk')()
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 115, in start
:    Gtk().start()
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 112, in start
:    GtkUI(self.args)
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 204, in __init__
:    common.associate_magnet_links(False)
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/common.py", line 255, in associate_magnet_links
:    if (gconf_client.get(key) and overwrite) or not gconf_client.get(key):
:GError: Le serveur de configuration ne peut être contacté: Erreur D-BUS : Le service GConf est en cours d'arrêt.
:
:Local variables in innermost frame:
:gconf: <module 'gconf' from '/usr/lib64/python2.7/site-packages/gtk-2.0/gconf.so'>
:gconf_client: <gconf.Client object at 0x33f51e0 (GConfClient at 0x3433aa0)>
:overwrite: False
:key: '/desktop/gnome/url-handlers/magnet/command'
Comment 1 Sylvain Hervé 2013-02-20 09:34:59 EST
Created attachment 700056 [details]
File: executable
Comment 2 Sylvain Hervé 2013-02-20 09:35:01 EST
Created attachment 700057 [details]
File: environ
Comment 3 Sylvain Hervé 2013-02-20 09:35:03 EST
Created attachment 700058 [details]
File: smolt_data
Comment 4 Sylvain Hervé 2013-02-20 09:35:05 EST
Created attachment 700059 [details]
File: core_backtrace
Comment 5 Calum 2013-02-20 20:41:06 EST

*** This bug has been marked as a duplicate of bug 756245 ***

Note You need to log in before you can comment on or make changes to this bug.