Bug 913331 - "Contact Team Coordinator" return unexpected error
Summary: "Contact Team Coordinator" return unexpected error
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: WebSite
Version: development
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 2.2
Assignee: Alex Eng
QA Contact: Ding-Yi Chen
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-02-21 01:05 UTC by Alex Eng
Modified: 2013-11-27 03:35 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2013-11-27 03:23:04 UTC


Attachments (Terms of Use)

Description Alex Eng 2013-02-21 01:05:21 UTC
Description of problem:
When click on "Contact Team Coordinator" in language page, i.e: http://zanata-master-internal.lab.eng.bne.redhat.com:8080/language/view/zh-Hans

Unexpected error page returned.


Version-Release number of selected component (if applicable):
2.2 SNAPSHOT

How reproducible:
Always

Steps to Reproduce:
1. Login in Zanata
2. Go to one of the language page:  http://zanata-master-internal.lab.eng.bne.redhat.com:8080/language/view/zh-Hans
3. Click on "Contact Team Coordinator" on right side menu
  
Actual results:
Error page returned. Unexpected error. Please try again. 


Expected results:
Email page with subject and body to fill in.


Additional info:

Comment 2 Ding-Yi Chen 2013-02-25 03:05:19 UTC
VERIFIED with Zanata version 2.2-SNAPSHOT (20130225-0033)

Comment 3 Sean Flanigan 2013-11-27 03:13:04 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 4 Sean Flanigan 2013-11-27 03:15:09 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 5 Sean Flanigan 2013-11-27 03:18:05 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 6 Sean Flanigan 2013-11-27 03:23:04 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 7 Sean Flanigan 2013-11-27 03:32:45 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 8 Sean Flanigan 2013-11-27 03:35:01 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.


Note You need to log in before you can comment on or make changes to this bug.