Bug 913493 - Provide native systemd unit file for mogstored
Summary: Provide native systemd unit file for mogstored
Status: CLOSED DUPLICATE of bug 915791
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-MogileFS-Server (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 913251
TreeView+ depends on / blocked
 
Reported: 2013-02-21 11:14 UTC by Jóhann B. Guðmundsson
Modified: 2013-02-26 14:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 14:24:23 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Native systemd service file for mogstored (161 bytes, text/plain)
2013-02-21 11:14 UTC, Jóhann B. Guðmundsson
no flags Details
Native systemd service file for mogilefsd (169 bytes, text/plain)
2013-02-21 12:36 UTC, Jóhann B. Guðmundsson
no flags Details

Description Jóhann B. Guðmundsson 2013-02-21 11:14:06 UTC
Created attachment 700444 [details]
Native systemd service file for mogstored

Description of problem:

https://fedoraproject.org/wiki/Features/SysVtoSystemd

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jóhann B. Guðmundsson 2013-02-21 12:36:56 UTC
Created attachment 700481 [details]
Native systemd service file for mogilefsd

Comment 2 Petr Pisar 2013-02-26 14:24:23 UTC
This will be implemented in new package perl-MogileFS-Server replacing current perl-mogilefs-server.

*** This bug has been marked as a duplicate of bug 915791 ***


Note You need to log in before you can comment on or make changes to this bug.