Bug 913527 - django-registration : Conflicts with python-django-registration
django-registration : Conflicts with python-django-registration
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: django-registration (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 736776
  Show dependency treegraph
 
Reported: 2013-02-21 07:27 EST by Michael Schwendt
Modified: 2013-03-02 14:17 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-02 13:41:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-02-21 07:27:04 EST
=> django-registration-0.7-5.fc19.src.rpm
=> django-registration-0.7-5.fc19.noarch in fedora-development-i386
  File conflict with: python-django-registration-0.8-3.fc19.noarch
     /usr/lib/python2.7/site-packages/registration/__init__.pyc
     /usr/lib/python2.7/site-packages/registration/__init__.pyo
     /usr/lib/python2.7/site-packages/registration/admin.pyc
     /usr/lib/python2.7/site-packages/registration/admin.pyo
     /usr/lib/python2.7/site-packages/registration/forms.pyc
     /usr/lib/python2.7/site-packages/registration/forms.pyo
     /usr/lib/python2.7/site-packages/registration/locale/de/LC_MESSAGES/django.mo
     /usr/lib/python2.7/site-packages/registration/locale/de/LC_MESSAGES/django.po
     /usr/lib/python2.7/site-packages/registration/locale/en/LC_MESSAGES/django.mo
     /usr/lib/python2.7/site-packages/registration/locale/en/LC_MESSAGES/django.po
     /usr/lib/python2.7/site-packages/registration/locale/fr/LC_MESSAGES/django.mo
     /usr/lib/python2.7/site-packages/registration/locale/fr/LC_MESSAGES/django.po
     /usr/lib/python2.7/site-packages/registration/locale/it/LC_MESSAGES/django.mo
     /usr/lib/python2.7/site-packages/registration/locale/it/LC_MESSAGES/django.po
     /usr/lib/python2.7/site-packages/registration/locale/ru/LC_MESSAGES/django.mo
     /usr/lib/python2.7/site-packages/registration/locale/ru/LC_MESSAGES/django.po
     /usr/lib/python2.7/site-packages/registration/management/__init__.pyc
     /usr/lib/python2.7/site-packages/registration/management/__init__.pyo
     /usr/lib/python2.7/site-packages/registration/management/commands/__init__.pyc
     /usr/lib/python2.7/site-packages/registration/management/commands/__init__.pyo
     /usr/lib/python2.7/site-packages/registration/management/commands/cleanupregistration.pyc
     /usr/lib/python2.7/site-packages/registration/management/commands/cleanupregistration.pyo
     /usr/lib/python2.7/site-packages/registration/models.pyc
     /usr/lib/python2.7/site-packages/registration/models.pyo
     /usr/lib/python2.7/site-packages/registration/urls.pyc
     /usr/lib/python2.7/site-packages/registration/urls.pyo
     /usr/lib/python2.7/site-packages/registration/views.pyc
     /usr/lib/python2.7/site-packages/registration/views.pyo

[semi-automated bug report]
Comment 1 Rahul Sundaram 2013-03-02 13:41:14 EST
Sorry, I didn't get to this earlier but rawhide seems to have dropped this package as of today.
Comment 2 Michael Schwendt 2013-03-02 14:17:20 EST
That's because of https://fedorahosted.org/rel-eng/ticket/5508

Note You need to log in before you can comment on or make changes to this bug.