Bug 913686 - RHEVH iSCSI initiator name change not persistent until a reboot
RHEVH iSCSI initiator name change not persistent until a reboot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
urgent Severity urgent
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: ZStream
Depends On: 885850
Blocks: 913267
  Show dependency treegraph
 
Reported: 2013-02-21 14:23 EST by Chris Pelland
Modified: 2016-04-26 09:59 EDT (History)
19 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-17.el6_4.1
Doc Type: Bug Fix
Doc Text:
Previously, changing the iSCSI initiator name on the hypervisor console did not take effect until the hypervisor was rebooted. Now, the iSCSI daemon is automatically restarted when changes are made in the hypervisor console, so changes to the initiator name are persistent.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-13 09:37:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2013-02-21 14:23:04 EST
This bug has been copied from bug #885850 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 8 errata-xmlrpc 2013-03-13 09:37:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0634.html

Note You need to log in before you can comment on or make changes to this bug.