Bug 913712 - bad xconfig configuration
bad xconfig configuration
Status: CLOSED DUPLICATE of bug 607180
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-21 16:05 EST by dev002
Modified: 2013-02-21 18:01 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 18:01:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dev002 2013-02-21 16:05:27 EST
Description of problem:
kde display manager does not work

Version-Release number of selected component (if applicable):


How reproducible:
two monitors, try one "left of", after reboot I see "copy of"

Steps to Reproduce:
1. setup two monitor config
2. "right" to left
3. reboot
  
Actual results:
duplicated screen,bad setup

Expected results:
screen as configured


Additional info:
kde-settings-4.9-19.fc18.noarch
02:00.0 VGA compatible controller: NVIDIA Corporation G71 [GeForce 7300 GS] (rev a1)
Comment 1 Kevin Kofler 2013-02-21 18:01:52 EST
Known issue. Try kscreen.

*** This bug has been marked as a duplicate of bug 607180 ***

Note You need to log in before you can comment on or make changes to this bug.