Bug 9138 - Installer hangs during format and kills hard drives
Installer hangs during format and kills hard drives
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-05 02:15 EST by sjohnson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 13:43:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sjohnson 2000-02-05 02:15:52 EST
Yes, your crummy product bombs out during the swap creation
regardless of what type of installation I'm doing (expert, text, manuall).
When the install dies it leaves the hard drive unusable until I put it in a
Mac I have and force it to be over-written with zero data.

I've got a Pentium III 450, Fujitsu MPE series 6gb HD, and a real big
headache.

I would like to request a replacement CD once you have your install problems
under control (from the looks of this database you have your hands full)

Thanks.

-Scott
Comment 1 Jay Turner 2000-02-23 10:52:59 EST
Please submit details of the problems you are having and the error messages  you
are seeing.
Comment 2 Jay Turner 2000-04-21 13:43:59 EDT
Closing this bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.