Bug 913843 - soundtracker: FTBFS in rawhide
soundtracker: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: soundtracker (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brendan Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 03:56 EST by Dennis Gilmore
Modified: 2013-02-24 22:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-24 22:13:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 03:56:55 EST
Your package soundtracker failed to build from source in current rawhide.

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8728/4948728/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8728/4948728/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8728/4948728/state.log

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Stanislav Ochotnicky 2013-02-22 04:41:24 EST
The logs might have been already garbage collected. You can
see task status at the following URL:
"http://koji.fedoraproject.org/koji/taskinfo?taskID=4948728
Comment 2 Toshio Ernie Kuratomi 2013-02-24 22:13:59 EST
Not sure why this failed to rebuild in the mass rebuild.  I just updated the spec file for an unrelated issue.  It should not have affected an FTBFS.  The updated spec built fine.  Closing this bug as the current spec file builds and it's been rebuilt since the mass rebuild (So should have been built with the current version of gcc).

http://koji.fedoraproject.org/koji/buildinfo?buildID=398087

Note You need to log in before you can comment on or make changes to this bug.