This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 913870 - acheck: FTBFS in rawhide
acheck: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: acheck (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 04:08 EST by Dennis Gilmore
Modified: 2013-03-02 23:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-02 23:43:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:08:28 EST
Your package acheck failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4956965

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/6965/4956965/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/6965/4956965/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/6965/4956965/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Ralf Corsepius 2013-03-02 23:43:35 EST
Several pod syntax errors and a strange way of generating mans from pods
were the cause of this FTBS.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5071764

Note You need to log in before you can comment on or make changes to this bug.