Bug 913899 - beakerlib: FTBFS in rawhide
Summary: beakerlib: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: beakerlib
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Muller
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 09:11 UTC by Dennis Gilmore
Modified: 2016-09-20 02:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-05 18:46:16 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 09:11:49 UTC
Your package beakerlib failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4957871

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/7871/4957871/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/7871/4957871/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/7871/4957871/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Petr Muller 2013-03-05 18:33:00 UTC
Caused by pod2man (used during the build) moving from perl to a perl subpackage, which is not in the buildroot. Added a BuildRequires:

Comment 2 Petr Muller 2013-03-05 18:46:16 UTC
Build OK http://koji.fedoraproject.org/koji/buildinfo?buildID=400166


Note You need to log in before you can comment on or make changes to this bug.