Bug 913909 - R-affy: FTBFS in rawhide
R-affy: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 913865
Product: Fedora
Classification: Fedora
Component: R-affy (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
Reported: 2013-02-22 04:12 EST by Dennis Gilmore
Modified: 2013-03-11 08:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-03-11 08:20:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:12:54 EST
Your package R-affy failed to build from source in current rawhide.


Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8051/4958051/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8051/4958051/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8051/4958051/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mat Booth 2013-03-11 08:20:41 EDT

*** This bug has been marked as a duplicate of bug 913865 ***

Note You need to log in before you can comment on or make changes to this bug.