Bug 913915 - ccache: FTBFS in rawhide
ccache: FTBFS in rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ccache (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 04:13 EST by Dennis Gilmore
Modified: 2013-03-31 14:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: ccache-3.1.9-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-31 14:57:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 9601 None None None Never

  None (edit)
Description Dennis Gilmore 2013-02-22 04:13:41 EST
Your package ccache failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4958207

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8207/4958207/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8207/4958207/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8207/4958207/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Ville Skyttä 2013-02-22 05:39:11 EST
Looks like logs have already been cleaned up, but I guess it's the test suite failure which I've already reported upstream:

https://bugzilla.samba.org/show_bug.cgi?id=9601

Note You need to log in before you can comment on or make changes to this bug.