Bug 914011 - freehoo: FTBFS in rawhide
freehoo: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: freehoo (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaromír Cápík
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 04:24 EST by Dennis Gilmore
Modified: 2016-01-31 20:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 12:15:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:24:07 EST
Your package freehoo failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4961239

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/1239/4961239/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/1239/4961239/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/1239/4961239/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Jaromír Cápík 2013-02-26 12:15:17 EST
Caused by the guile update (1.8.8 -> 2.0.7). GH features have been removed in guile 1.9.0 (marked as deprecated in 1.6). SCM files needed some fixes too. The build succeeded and the application seems to work correctly. Closing.

Note You need to log in before you can comment on or make changes to this bug.