This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 914024 - gedit-collaboration: FTBFS in rawhide
gedit-collaboration: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gedit-collaboration (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ignacio Casal Quinteiro (nacho)
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 04:25 EST by Dennis Gilmore
Modified: 2013-02-26 03:31 EST (History)
3 users (show)

See Also:
Fixed In Version: gedit-collaboration-3.6.1-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 03:31:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 04:25:27 EST
Your package gedit-collaboration failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4961643

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/1643/4961643/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/1643/4961643/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/1643/4961643/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mat Booth 2013-02-26 03:31:40 EST
Looks like gedit-collaboration-3.6.1-1 is now built for rawhide:

http://koji.fedoraproject.org/koji/buildinfo?buildID=398005

Note You need to log in before you can comment on or make changes to this bug.